Автор Тема: Покосило сайты после обновления версии PHP 5.6.36  (Прочитано 1896 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн allmight

  • Молодой лис
  • **
  • Сообщений: 56
  • Авторитет: 1
  • Пол: Мужской
  • Allmight
    • Просмотр профиля
Кто-ть может помочь, что исправить?

Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /home/p33402/www/cosmo-energy.ru/include/kernel.class.php on line 260

Warning: Cannot modify header information - headers already sent by (output started at /home/p33402/www/cosmo-energy.ru/include/kernel.class.php:260) in /home/p33402/www/cosmo-energy.ru/include/kernel.class.php on line 1408

Оффлайн Oslix

  • Администратор
  • Ветеран
  • *****
  • Сообщений: 2 472
  • Авторитет: 346
  • Пол: Мужской
    • Просмотр профиля
Я так понимаю, что самой php на хостинге запрещены прямые коннекты. Надо обратиться к админам, чтобы разрешили

Оффлайн Nikodim

  • Опытный лис
  • ****
  • Сообщений: 311
  • Авторитет: 35
  • Пол: Мужской
    • Просмотр профиля
скорей всего версия php нужна ниже 5.3 ... тут либо саму cms обновить , либо откатить версию php на хостинге